Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

IMPORTANT: S4S EXM requires S4S List Builder (Optional) (Pre-Sitecore 9) to import Salesforce reports and campaigns into Sitecore Contact Lists. These are the email recipient lists used by Sitecore EXM.

Image Removed

IMPORTANT:

  • Up to Sitecore 8.2 update 4 (rev 170614), use S4S EXM-1.2.zip package.
  • For Sitecore 8.2 update 5 until Sitecore 8.2 update 7, use S4S EXM-1.2.1.zip package. S4S EXM-1.2.1.zip package includes the changes related to new MongoDB drivers.


Sending the email response behavior to Salesforce works as follows:

...

  • Sitecore version greater or equal to Sitecore 8.2.
  • Sitecore Email Experience Manager (EXM) version greater or equal to 3.4.
  • S4S version with changeset cs29282 or later e.g. S4S Release 1.81.17031.1 or 1.82.16343. This equates to 31 January 2017 or later. 
  • S4S List Builder is not required but is ideal for importing Salesforce reports and campaign member lists to Sitecore.

Image Added

IMPORTANT:

  • Up to Sitecore 8.2 update 4 (rev 170614), use S4S EXM-1.2.zip package.
  • For Sitecore 8.2 update 5 until Sitecore 8.2 update 7, use S4S EXM-1.2.1.zip package. S4S EXM-1.2.1.zip package includes the changes related to new MongoDB drivers.

Usage

The following outlines the entire process of sending mass emails:

...